您当前的位置: 首页 > 美食

Adobe:使用 Flash 10.1 需要增强现有的 Android 系统

2018-09-20 22:49:37
Adobe:使用 Flash 10.1 需要增强现有的 Android 系统

[撰文:Stone IP]

四个月前,Adobe 指出 Flash 10.1 将支持各种手机系统,包括:Windows Mobile、Web OS、Android、Symbian 及 BlackBerry OS(iPhone,这与你无关,OKAY?),并提供 GPU 加速功能。这给予 Android 用户一个憧憬,期望未来依靠 Adobe 就可以在手机上使用 Flash。可惜,这一切可能只是梦。根据 Adobe Flash Platform Group Product Marketing Manager - Adrian Ludwig 的说法,也许只有部份使用 Android 2.1 以上的手机才可以使用 Flash 10.1。

Adobe, Google, and other members of the Open Screen Project are working together to make ensure the full Web experience can be delivered on largest possible number of devices. Support for full Flash Player 10.1 requires some enhancements to existing versions of Android. These enhancements are expected to be available as an upgrade to existing devices and for new devices starting in Q2 2010.
文中提到,Android 手机欲使用 Flash Player 10.1,需要进行某程度上的增强。不管文中提到的指出的是 Android 1.5,还是 Android 2.1,这代表在 Android 手机上使用 Flash Player 10.1 需要一定的条件,不是任何一支 Android 手机都可以使用。除了手机是否支持外,厂商会否为旗下手机提供系统更新也很重要,所以你手上的 Android 手机未来可以使用 Flash Player 10.1吗?我们只有等待结果的份儿。

鞍山铝灰
金鼎大厦-平顶山
手机摄像头 外置
推荐阅读
图文聚焦